• QWK network problem.

    From Melkor@VERT/STARFRON to All on Wednesday, October 28, 2020 04:25:33
    I run my own message network that is available as bot QWK and FTN. I have 2 boards that joined for QWK recently. Everything is fine except for one message area. There messages are not getting to me and they are not receiving messages on that area. There QWK conference numbers are correct. Ive ran chksmb to make sure the area was not corrupt on my end and that checks out. One of them sent me a snip from his log that show it creating the rep packet and sending it. So trying to figure out what else I can check to see why they arent getting on on that message area?

    ---
    Synchronet Star Frontiers BBS starfron.synchronetbbs.org
  • From Digital Man@VERT to Melkor on Wednesday, October 28, 2020 02:17:58
    Re: QWK network problem.
    By: Melkor to All on Wed Oct 28 2020 04:25 am

    I run my own message network that is available as bot QWK and FTN. I have 2 boards that joined for QWK recently. Everything is fine except for one message area. There messages are not getting to me and they are not receiving messages on that area. There QWK conference numbers are correct. Ive ran chksmb to make sure the area was not corrupt on my end and that checks out. One of them sent me a snip from his log that show it creating the rep packet and sending it. So trying to figure out what else I can check to see why they arent getting on on that message area?

    Look at your event log output for when it's importing their REP packets.
    --
    digital man

    Synchronet/BBS Terminology Definition #49:
    MUD = Multi-User Dungeon
    Norco, CA WX: 57.0F, 32.0% humidity, 0 mph SW wind, 0.00 inches rain/24hrs

    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net